samsung galaxy watch ativo 2 3 pressão arterial ecg

Samsung Galaxy Watch 3 e Active 2 agora oferecem suporte para pressão arterial e ECG na Itália

Desde que se tornaram a nova série de SmartWatch da marca, eu Galaxy Watch eles estão sempre melhorando e são produtos eficazes. E a partir de hoje são ainda mais úteis, graças ao apoio a monitoramento de pressão sanguínea e dell 'eletrocardiograma (ECG) em Relógio Samsung Galaxy 3 e Ativo 2 in Itália graças ao aplicativo Health Monitor.

Samsung Galaxy Watch 3 e Active 2: aqui é onde medir a pressão arterial e ECG na Itália

relógio galáxia ativo 2 3 ecg 2

Embora já equipado com um potencial já muito completo, ai Galaxy Watch da última geração, no entanto, faltavam duas funções muito importantes (o que, no entanto, não as tornava menos executivas). Na verdade, graças ao aplicativo Monitor de saúde Samsung, agora você pode monitorar o pressão sanguínea ou realizar um eletrocardiograma citar graças aos smartwatches acima mencionados.

O aplicativo em si é muito importante, porque ele tem o Certificação CE em dezembro de 2020, permitindo assim a expansão desses serviços para 28 nações europeias. Entre estes, também oItália agora é possível usar essas funções, de modo a dar aos usuários uma experiência de monitoramento de saúde verdadeiramente completa.

Aqui estão as palavras sobre o Vice-presidente sênior corporativo e Chefe da Equipe de Saúde di Samsung, Tae Jong Jay Yang"Quase um milhão de pessoas usaram o aplicativo Samsung Health Monitor para monitorar sua saúde, desde seu lançamento inicial na Coreia, em junho passado. Estamos empenhados em garantir que mais e mais pessoas em todo o mundo possam aproveitar as vantagens deste serviço inovador dedicado à saúde, e a extensão mais recente é realmente um marco para nosso objetivo.".

Lembre-se de que a atualização em Itália aplicativo Monitor de saúde Samsung começa hoje, Fevereiro 22 2021, que oeletrocardiograma não pode ser submetido a abaixo 22 anos de idade e acima de tudo, requer um Smartphone galáxia recursos Android 7.0 ou superior.